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1. INTRODUCTION

This guide provides instructions about how to install Nokia PC Suite, connect your phone to
the PC, and start using Nokia PC Suite applications.

1.1 Nokia PC Suite applications

With Nokia PC Suite you can edit, store, and synchronize your Nokia mobile phone data with
a Microsoft Windows based PC system. Nokia PC Suite consists of the following
applications:

With Nokia PC Suite you can

In which application

Icon

Back up personal data from your phone to a PC.

Restore personal data from your PC to any supported
phone.

Backup
(Nokia Content Copier)

ol

Synchronize personal data between a phone and a PC.

Synchronize
(Nokia PC Sync)

Use your phone as a modem to connect your PC to the
Internet.

Connect to the Internet

(One Touch Access)

> o

Install games and other programs from the PC on

your phone.

Install applications

(Nokia Application Installer)

'_,
i
F ]

Transfer files between the phone and the PC.

View your phone files and folders on the PC.

File manager

(Nokia Phone Browser)

Create, view, delete, or edit contacts on the PC.

Contacts

(Nokia Phone Browser
Contacts view)

Send text messages from your PC.

View, delete, and organize text messages on the PC.

Messages

(Nokia Phone Browser
Messages view)

Open images, video clips, multimedia messages, and
audio files.

Create playlists of your favorite multimedia files.

Save video and audio files in a format you can use in both

your phone and in MMS messages.

View multimedia

(Nokia Multimedia Player)

Store images and video clips from your phone on a PC.

Store images

(Image Store)




With Nokia PC Suite you can In which application Icon

Rip CDs, create and organize music tracks on a PC and | Transfer music
transfer them to your phone.

(Nokia Music Manager) '
Convert music tracks into a format that can be played on N@Ly)
your phone.
_ Manage connections '
Manage connections between your phone and the PC.

(Nokia Connection Manager)

Check the Internet for phone software updates, and Update phone software I
update your phone software for additional functionality o) ]
and improved performance.

(Nokia Software Updater)

For information on the tasks that you can perform with Nokia PC Suite applications, see
application helps, and section 5, Using Nokia PC Suite in this guide.

Note: Nokia Multimedia Player, Image Store, and Nokia Music Manager are not included
in Nokia PC Suite Starter Edition.

1.2 Must haves

To do this You must have

To install and run Nokia PC Suite | Windows 2000 with Service pack 4 or Windows XP 32
& 64 bit (Professional or Home Edition), or Windows
Vista 32 & 64 bit

Windows 2000 with Service Pack 4, or Windows XP 32
& 64 bit (Professional, Home Edition, Media Center
Edition or Tablet PC Edition), or Windows Vista 32 & 64
bit

At least 200 MB of free disk space

Administrator rights to the PC to install Nokia PC Suite

To connect your phone to a PC At least one of the following connection sets

e USB connection cable (DKU-2, DKE-2, CA-53,
CA-70 or CA-101) and a compatible port on
your PC

e Serial connection cable CA-42 and a
compatible port on your PC

e Infrared (IrDA) port on your PC

e Bluetooth wireless technology equipment and
software

To install drivers for connectivity | Windows 2000 with Service Pack 4

cables Windows XP with Service Pack 1 or Service Pack 2

Administrator rights to the PC




To do this

You must have

To create a Bluetooth wireless
technology connection between
your phone and a PC

Bluetooth wireless technology equipment compatible
with one of the following Bluetooth stacks:

e Microsoft Bluetooth (included in Windows XP
Service Pack 2)

e Toshiba Bluetooth Stack for Windows XP/2000
version 4.0, 5.x

e Widcomm BTW 1.4, 3.0, 4.0, 5.0

e |VT BlueSoleil Bluetooth stack for Windows
XP/2000, driver version 2.3

Note: With 64 bit Windows, only Microsoft Bluetooth is
supported.

Note: Available Bluetooth technologies and their
versions may not be supported by your Nokia mobile
device. Check your Nokia mobile device user guide for
further details about compatibility with the listed
Bluetooth technologies.

To check which Bluetooth stack your PC has installed:
in the Nokia PC Suite main window, click Help > About
Nokia PC Suite > System info... If the Bluetooth stack
found on your PC is not supported by Nokia PC Suite,
this is also mentioned in the system info.

To perform tasks with Nokia PC
Suite applications

A compatible phone. Certain features can only be used
with phone models that support those features. For
example, not all phone models support sending
multimedia messages.

To check which versions of Nokia PC Suite, Nokia PC
Suite applications, and connection types your phone
model supports, see
www.nokia.com/pcsuite/compatibility.

0 O

Note: You should use the same language in the phone, the operating system, and Nokia

PC Suite, if possible. This allows your phone to function properly with all Nokia PC Suite

applications.

Note: Always make sure you use original Nokia cables with Nokia PC Suite to secure
reliable operation of the Nokia PC Suite applications. Check the labeling on your cable.

Note: All references to a PC in this guide apply equally to a laptop computer.



http://www.nokia.com/pcsuite/compatibility

1.3 More information

For more information about Nokia PC Suite, see the following sources:

e Nokia PC Suite help, which contains more detailed instructions on using Nokia PC
Suite. To open, click Help > Help topics, click Help button in a window, or press F1 in
Nokia PC Suite applications.

e Tutorial for Nokia PC Suite, which contains step-by-step demos of Nokia PC Suite
applications. To open, click Web > PC Suite tutorial in the Nokia PC Suite main
window. To use the tutorial you must have an Internet connection.

e Nokia PC Suite FAQ Search, which contains Nokia PC Suite troubleshooting
information. To access the information, click Web > PC Suite on the web > PC Suite
FAQ in the Nokia PC Suite main window. To browse the FAQ search database, you
must have an Internet connection.

For information about how to use your Nokia mobile phone, see the phone’s user's guide.

Note: Read the Note texts marked like this one carefully, as they often contain
information that may help you to avoid potential problems.



2. INSTALLING NOKIA PC SUITE

You can install Nokia PC Suite from a CD-ROM, or from the Nokia PC Suite Web page at
www.nokia.com/pcsuite. You need administrator rights to your PC to be able to install
software on it.

To establish a connection between your phone and the PC you need to have drivers installed
on your PC. Most drivers are installed automatically when you install Nokia PC Suite or when
you connect your phone to the PC with the Get Connected wizard. For detailed information
see section 3, Installing drivers in this guide.

(=] Tip: If you have Nokia PC Suite installed and you are connected to the Internet, Nokia
1] PC Suite displays a notification when a new Nokia PC Suite release, or a patch for the
latest release, is available to be downloaded.

2.1 Beforeinstallation

If you have an earlier version of Nokia PC Suite (5.x or 6.x) installed on your PC, the earlier
version will be automatically replaced during the installation. If for some reason you need to
uninstall the older version manually, the installation program prompts you to do so.

If you want to use a Bluetooth connection, install Bluetooth wireless technology software on
your PC before you install Nokia PC Suite. For more information about Bluetooth software
you can use with Nokia PC Suite, see section 1.2, Must haves in this guide.

If you are upgrading from Nokia PC Suite 6.41 or earlier to Nokia PC Suite 6.84, synchronize
your phone with the existing Nokia PC Suite before upgrading, to avoid duplicate calendar
appointments. When you have installed Nokia PC Suite 6.84, rerun synchronization.

2.2 Installing Nokia PC Suite from a CD-ROM

You can install Nokia PC Suite from a CD-ROM if your phone’s sales package contains one.

1. To start the installation, insert the CD-ROM into your PC’s CD-ROM drive and click the
installation option.

Select the language, and click OK. The installation program starts.

Follow the instructions on the screen, and note the following:

e If you are connected to the Internet, Nokia PC Suite checks if an updated version
of Nokia PC Suite is available on the Nokia PC Suite Web page. If yes, it is
recommended that you download and install the new version.

e You must read and accept the license agreement before continuing.

e You may be asked to restart the computer during the installation.

4. When the installation is complete, the Get Connected wizard opens automatically and
you can select the connection types you want to use.


http://www.nokia.com/pcsuite

2.3

1.

2.4

OR

Depending on your phone model, you may need to install the PC Suite support
application for SMS and MMS messaging. The Get Connected wizard informs you of
the installation. Note that you must complete the installation on your phone’s user
interface.

Installing Nokia PC Suite from the Web

Open a Web browser and go to www.nokia.com/pcsuite > Download. The download
assistant opens.

Select if you need help to determine which PC Suite version is suitable for your phone
model, or if you want to download the latest version of PC Suite.

If you selected to use help, next select your phone model and click Continue. If there
are two versions available for your phone, you are asked to select your PC operating
system.

Select the language to be downloaded from the drop-down list and click Download.

Click Run or Open to start the installation.

OR

Click Save and save the file on your PC. Then browse to the downloaded file
Nokia PC_Suite 684 rel xx_xx_web.msi and click it to start the installation.

Follow the installation instructions on the screen, and note the following:

e You must read and accept the license agreement before continuing.
e You may be asked to restart the computer during the installation.

When the installation is complete, the Get Connected wizard opens automatically and
you can set up the connection types that you want to use.

Depending on your phone model, you may need to install the PC Suite support
application for SMS and MMS messaging. The Get Connected wizard informs you of
the installation. Note that you must complete the installation on your phone’s user
interface.

Uninstalling Nokia PC Suite
Click Start > Programs > Nokia PC Suite > Uninstall Nokia PC Suite.

Follow the instructions on the screen until the program files are removed.

Click Start > Settings > Control Panel.
(If you are using Windows XP, use the Classic View of Control Panel.)

Double-click Add/Remove Programs.
From the list of Currently Installed Programs, select Nokia PC Suite.

Click Change/Remove. If you click Change, you need to click Remove in the window
that opens.

Follow the instructions on the screen until the program files are removed.


http://www.nokia.com/pcsuite

Note: When you uninstall Nokia PC Suite, the drivers that were installed with Nokia PC
Suite will also be uninstalled. If you have updated the Nokia Connectivity Cable Drivers
separately after installing Nokia PC Suite the drivers will not be uninstalled.

2.5 Changing the language used in Nokia PC Suite

If you have Nokia PC Suite installed and you want to change the language Nokia PC Suite
applications use, do one of the following:

¢ To install the same version of Nokia PC Suite in another language: uninstall Nokia PC
Suite and then select to reinstall it in the new language from the CD-ROM or from the
Nokia PC Suite Web pages.

¢ To install a newer version of Nokia PC Suite in another language: select to install the
Nokia PC Suite in the new language. The old version of Nokia PC Suite and its
language are automatically replaced during the installation.

Note: You should use the same language in the phone, the operating system, and Nokia
PC Suite, if possible. This allows your phone to function properly with all Nokia PC Suite
applications.



3. INSTALLING DRIVERS

To connect your phone and the PC to use Nokia PC Suite applications you need connectivity
drivers installed on your PC. Most drivers are installed automatically when Nokia PC Suite is

installed and you connect your phone to the PC in the Get Connected wizard.

If you want to use your phone as a modem to connect to network services such as the

Internet when there is no wired network available, you need modem drivers installed on your

PC.

The following table shows the required drivers according to the connection type you use:

Connection type

Connectivity drivers

Modem drivers

USB cable DKU-2,
DKE-2, CA-53, CA-
70, CA-101

Serial cable CA-42

Installed automatically.

Installed automatically.

Infrared

You must have an Infrared port on
your PC. Drivers are installed
automatically when you connect
your phone to the PC via infrared.

Nokia infrared modem is installed
automatically when you connect
your phone to the PC via infrared.

If you are using Windows XP
SP1, you must update the Nokia
IrDA driver when you have
installed Nokia PC Suite.

Bluetooth wireless
technology

You must have a supported
Bluetooth stack installed on your
PC. Drivers are installed
automatically when you connect
your phone to the PC via
Bluetooth.

PC Connectivity Bluetooth
modem is installed automatically
when you pair your phone with
the PC in Get Connected.

If you have Microsoft Bluetooth
installed on your PC, a standard
Bluetooth modem is also installed
automatically.

3.1 Updating infrared modem driver

Nokia infrared modem is installed automatically on your PC when you connect your phone to

the PC via infrared.

If you are using Windows XP SP1 and you want to use your phone as a modem, you must
update the infrared modem driver.

To update the infrared driver for Windows XP SP1
1. Connect your phone to a PC via infrared.

2. In Windows Start menu, click Control Panel > Phone and Modem Options.

3. From Phone and Modem Options, select the Modems tab.




4. In the Modems tab, select Standard Modem over IR link, and click Properties.

In the Standard Modem over IR link Properties dialog box select the Driver tab, and
select Update Driver.

6. The Hardware Update wizard opens. Select Install from a list or specific location
(Advanced). Click Next.

7. Inthe next dialog choose your search and install options: select Don’t search. | will
choose the driver to install. Click Next.

Clear the Show compatible hardware checkbox.

From the Manufacturer list, select Nokia, and from the Models list, select the modem
that you want to add. Click Next.

10. If you want to proceed with the update, click Yes in Update Driver Warning. Your
modem becomes visible in the list of installed modems.

11. Click OK to close the Phone and Modem Options window.



4. CONNECTING YOUR PHONE AND PC

You need to connect your phone to a PC to do the following:

¢ Transfer information between Nokia PC Suite applications and the phone. For
example, to synchronize calendar appointments or transfer images.

e Use your phone as a modem to connect your PC to network services such as the

Internet.

4.1 Selecting a connection type

You can connect the phone and a PC via a USB or serial cable, Infrared (IrDA), or Bluetooth
wireless technology. When Nokia PC Suite installation is finished, the Get Connected wizard

opens and guides you in configuring the connection type you want to use.

The connection types you can select depend on what connection types your phone model
and the PC support. To check which connection types your phone supports, see
www.nokia.com/pcsuite/compatibility, or your phone’s user’s guide.

Connection type

Details

USB cables DKU-2,
DKE-2, CA-53, CA-
70, CA-101

A USB cable is a fast and reliable data transfer method between a
phone and a PC.

You can have several USB cable connections, or even serial and
USB connections simultaneously.

If you did not receive a cable with your phone, you can buy one from
your Nokia retailer.

Serial cable CA-42

A serial cable is a reliable connection method between a phone and
aPC.

You can have only one serial cable connection established at a
time.

If you did not receive a cable with your phone, you can buy one from
your Nokia retailer.

Infrared Infrared connects your phone wirelessly to your PC within a short
range. The preferable distance between the phone and the PC is
one meter (about three feet) at most.

Bluetooth Bluetooth wireless technology connects your phone wirelessly to

your PC within a short range. The phone and PC must be within a
10-meter (about 30 feet) radius of each other.

In the Get Connected wizard you can change the connection types you want to use later on.
You can start the wizard from the Get Connected button at the bottom of the Nokia PC Suite

main window.



http://www.nokia.com/pcsuite/compatibility

o Note: Some phone models have an optional security setting called autolock period,
which determines a time-out period after which the device will be locked if it is in standby
mode. Before you can establish a connection between your phone and Nokia PC Suite
you need to unlock your phone.

4.2 Connecting your phone via cable

In Get Connected, select Cable connection as the connection type.

Connect the cable to the PC when Get Connected prompts you to do so, and then
connect the other end of the cable to the phone.

3. The first time you use a cable connection you have to wait until Get Connected
finishes installing the required drivers.

Note: For a CA-42 cable the COM port is normally selected automatically. If not, you can
configure it manually. The CA-42 cable is connected to the USB connector of your PC,
and Windows recognizes it as USB. However, in Nokia Connection Manager you have to
select the Serial cable connection type and click Configure... to set the COM port. You
only need to make this configuration once, before you use the connection for the first
time.

o Note: When you connect your phone to the PC via USB cable, make sure you
have the default or the PC Suite mode selected in your phone if you want to use
Nokia PC Suite with your phone. See your phone’s user’s guide for more detailed
information on the USB modes available.

Note: Always make sure you use original Nokia cables with Nokia PC Suite to secure
reliable operation of the Nokia PC Suite applications. Check the labeling on your cable.

4.3 Connecting your phone via infrared

Activate the IR port of your phone. For instructions, see your phone’s user’s guide.

2. If you are using a Symbian phone, make sure that you have selected to use the
infrared connection type on your phone. For instructions, see your phone's user guide.

3. Place the phone and the PC so the IR ports of the two devices point at each other.

The connection is created automatically.

4.4 Connecting your phone via Bluetooth

1. Make your phone visible to other Bluetooth devices and activate the Bluetooth
connection of your phone. For instructions see your phone’s user’s guide.

2. When you activate Bluetooth for the first time you are asked to give your phone a
name. The name is used whenever you pair your phone with a PC.

Make sure that the Bluetooth stack on your PC is switched on.
If you use a Bluetooth adapter, make sure it is plugged into the PC.

Click Get Connected in Nokia PC Suite main window, and follow the instructions in
the wizard to pair your phone with the PC.



If you need to check which Bluetooth stacks have been installed on your PC, click Help >
About Nokia PC Suite... > System info... in Nokia PC Suite main window. If a Bluetooth
stack found on your PC is not supported by Nokia PC Suite, this information is also in the
system info.

4.4.1 Pairing devices for Bluetooth connection

To use Bluetooth as the connection type, you need to pair your phone and the PC. Pairing
means that you code two Bluetooth devices to communicate so they can exchange data. You
only need to pair the devices once, before you use the connection for the first time.

Follow the pairing instructions in Get Connected and note:

¢ If you use the passcode generated by Get Connected, enter the passcode on the
phone when requested. Alternatively, you can create your own passcode (1-16
characters, numeric) and enter the same passcode first on the PC and then on the
phone when requested. This passcode is used only once and you do not need to
memorize it.

e You need to authorize the connection between your Nokia phone and your PC. Select
Yes when you see a connection request on the phone’s display.

e You can set your PC as authorized, which means that individual connections between
your phone and your PC do not need a separate authorization. On your phone, find
the Paired devices view, select your PC, and edit the PC to be authorized or trusted,
depending on the term used in your phone.

4.5 Connection status

You can see the connection status between your phone and the PC at the bottom of the
Nokia PC Suite main window:

o Connected

X Disconnected

b Connected but the phone is in an incorrect USB mode for Nokia PC Suite



5. USING NOKIA PC SUITE

The following section gives you instructions for starting to use Nokia PC Suite applications.
For more in-depth instructions, see Nokia PC Suite help (Help > Help topics) and Tutorial
(Web > PC Suite tutorial).

Note: Nokia Multimedia Player, Image Store, and Nokia Music Manager are not included
in Nokia PC Suite Starter Edition.

Note: Not all phone models support, for example, sending multimedia messages. To
check which Nokia PC Suite applications you can use with your phone, see
www.nokia.com/pcsuite/compatibility.

5.1 Opening Nokia PC Suite applications

To open Nokia PC Suite:
a. On the Windows taskbar, click the Nokia PC Suite icon.
b. On your computer desktop, double-click the Nokia PC Suite icon.
c. From Windows Start menu, click Programs > Nokia PC Suite.
Click the icons in the main window to open Nokia PC Suite applications.

You can also open applications by right-clicking the Nokia PC Suite icon on the Windows
taskbar, and selecting the application to be opened from the menu.


http://www.nokia.com/pcsuite/compatibility
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Figure 1. Nokia PC Suite main window

Nokia PC Suite always opens when you start your PC. If you do not want Nokia PC Suite to
always open automatically when you start your PC, click File > Invoke at startup to prevent
the automatic startup.

You can order settings for your Nokia phone's messaging and browsing features, for
example, WAP/GPRS, multimedia messaging, and Internet settings. Click Web > Order
Settings to access the ordering Web page. You need an Internet connection to be able to
order settings.

You can register for a free-of-charge monthly Nokia Connections newsletter to get useful
information and special offers on the latest Nokia devices, accessories and software (for
example, new PC Suite versions). The monthly newsletter is available in several languages
and it can be delivered to your e-mail or mobile phone. You need an Internet connection to
be able to subscribe to the Nokia Connections newsletter. When you have installed Nokia PC
Suite, you can access the sign up pages from the PC Suite sign up link at the bottom of the
Nokia PC Suite main window. You can also register later on from Web > Sign Up.



5.2 Backing up phone contents on a PC

Nokia Content Copier allows you to back up your phone's contents on a PC. You can back
up the entire contents, or select what you want to back up. You should back up your phone's
contents regularly to help avoid losing important data.

You can restore phone contents to the same phone model from which the backup was
originally made, or import contents to another Nokia phone model. If you are restoring a
backup file to the same phone model that was originally backed up, existing data in your
phone is replaced with data from the backup file.

Note: Do not use or disconnect your phone while Nokia Content Copier is backing up or
restoring the phone contents.

Note: Copyright protections may prevent some images, ringing tones, and other content
from being copied, modified, transferred, or forwarded.

Note: Some content can only be restored to the same phone model from which it was
originally backed up depending on what type of data the target phone supports.

To back up your phone contents

1. Connect your phone to the PC. A USB cable is the fastest connection type for
transferring large files between your phone and a PC.

In Nokia PC Suite main window, click Backup 9" to open Nokia Content Copier.

2.

3. Click Back up.

4. From the list of content types available, select what you want to back up, and click
Next.

5. Define a name and a storage location for the backup file, and click Next. After the
phone contents have been backed up, click View the report if you want to see
detailed information about the backup operation.

To restore or import a backup file

1. Connect your phone to the PC. A USB cable is the fastest connection type for
transferring large files between your phone and a PC.

In Nokia PC Suite main window, click Backup "1"1 to open Nokia Content Copier.
Click Restore.

Select a backup file to restore or import, and click Next.

From the list of content types available, select what you want to restore or import, and
click Next. After the phone contents have been restored or imported, click View the
report if you want to see detailed information about the restoration or import
operation.

akrwn

5.3 Synchronizing data between your phone and a PC

Nokia PC Sync allows you to synchronize contacts, calendar/to-do items, notes, and e-mails
between a Nokia mobile phone and your PC Personal Information Manager (PIM). You can
also synchronize bookmarks between a Nokia mobile phone and a supported web browser,
or files and folders between a Nokia mobile phone and a PC. Synchronizing means that the
information on both your phone and PC is similar. Note that not all phone models support, for
example, synchronizing e-mails.



You can synchronize a compatible Nokia phone with the following PC PIM applications:

Microsoft Outlook 2000, 2002, 2003 and 2007
Microsoft Outlook Express / Windows Address Book
Microsoft Windows Vista Contacts

Lotus Notes 5.x, 6.x and 7.0

Lotus Organizer 5.x and 6.x

To create the first synchronization task

1.

2.
3.

4.

Connect your phone to the PC.

In the Nokia PC Suite main window, click Synchronize ‘@J to open Nokia PC Sync.

When you open Nokia PC Sync for the first time, the Settings wizard opens
automatically. You can skip the wizard and start synchronization with default settings,
or follow the instructions on screen to finish the wizard process. It is recommended
that you follow the wizard to get your personal settings correct for the synchronization.
Follow the instructions on the screen to set, for example:

e PIM application with which you want to synchronize the phone.
e Information you want to synchronize.
e Settings for items you selected for synchronizing.

In the Finish page of the wizard, click Advanced if you want to make settings for
automatic synchronization and conflict resolution.

For more information on the settings, see the Nokia PC Suite help.

To create a new synchronization task

1.

a M DN

7.

Connect your phone to the PC.

In the Nokia PC Suite main window, click Synchronize "lﬁl to open Nokia PC Sync.
Click Settings.
Click Create new settings.

In the Settings wizard pages, select, for example, the PC PIM application you want to
use when synchronizing, what information you want to synchronize, and the
synchronization range.

In the last page of the Wizard click Advanced if you want to make settings for
automatic synchronization and conflict resolution. Based on what you want to
synchronize, the tabs in the Settings window are either active or inactive. Fill in the
active tabs.

Click OK to finish creating a new synchronization task.

For more information about the settings, see the Nokia PC Suite help.



The Nokia PC Sync icon is displayed on the Windows taskbar when Nokia PC Sync is active:

o @ shows that the phone is connected. You can click the icon to open PC Sync, or
right-click the icon to access the Nokia PC Sync menu commands,

o (@ shows that the phone is not connected.

o Note: As a default Nokia PC Sync is not set to start automatically when you turn on your
PC. To make PC Sync start automatically when you turn on your PC:
1. Click Synchronize on the Nokia PC Suite main window.
2. Right-click the Nokia PC Sync icon on the Windows taskbar.
3. Select Enable On Startup.

5.4 Connecting to the Internet using your phone

With Nokia PC Suite’s One Touch Access application you can use your phone as a modem
to create a network connection to the Internet. A connection can be established via cable,
infrared, or Bluetooth wireless technology.

To use your phone as a modem, you must have the following:
¢ A phone and subscription that support packet data.
e Appropriate software for data communications installed on your PC.

e A subscription to the appropriate network services from your home service provider or
Internet service provider.

e The appropriate modem drivers installed on your PC. See section 3, Installing drivers
in this guide.
Note: One Touch Access detects the connected phone and automatically uses it as a
modem. However, if your phone is connected to a PC via Bluetooth, One Touch Access

recognizes the phone automatically only if no other connected modem is available and
you have used a Bluetooth modem the previous time you used One Touch Access.

Note: If your phone does not support packet data you can access the Internet by
creating a dial-up connection. See the instructions for using your phone as a modem in
the Nokia PC Suite help.

To connect to the Internet
1. Connect your phone to the PC.

2. If you are using a CA-42 serial cable or infrared for connection between Nokia PC
Suite and your phone, the connection types need to be deselected so that you can use
the connection type for the modem. One Touch Access automatically deselects the
connection types when creating a connection, and reselects them when the modem is
disconnected.



3. Inthe Nokia PC Suite main window, click Connect to the Internet é: to open One
Touch Access. It will automatically connect to the Internet after 10 seconds.
OR
Open One Touch Access and click Settings to select the modem you want to use and
your network operator from a list of operators, and then click Connect to establish the
Internet connection.

4. When you no longer need the connection, click Disconnect to close the Internet
connection.

5.5 Installing applications on your phone from a PC

With Nokia Application Installer you can install Symbian and Java™ applications such as
calendars or games from a PC to your phone. The file types you can install with Nokia
Application Installer are .SIS, .SISX, .JAR, and .N-GAGE. You can download applications to
your PC, for example, from Nokia Web pages or other service providers' pages. You can also
install applications that you have created yourself.

To install an application on your phone
1. Download the .SIS, .SISX, .JAR, or .N-GAGE file for the application you want to install.

2. Connect your phone to the PC.

3. In Windows Explorer, double-click a .SIS, .SISX, .JAR, or .N-GAGE file you want to
install on your phone. Nokia Application Installer installs the application on your phone.

Note that if you have a phone with a Symbian operating system, you need to finalize the
installation on the phone side.

If you want to, for example, select whether you install the application to the phone’s memory
or memory card, use Nokia Application Installer to install the application.

=l
To open Nokia Application Installer, click Install applications “i in the Nokia PC Suite
main window. For use instructions, see Nokia Application Installer help.

For more information about what kind of applications can be installed on your phone, see
your phone's user’s guide.

Note: Nokia does not give a warranty for applications from non-Nokia sites. If you
choose to download applications from them, you should take the same precautions, for
security or content, as you would with any site.

5.6 Managing phone contents on a PC

When you connect your phone to a PC with Nokia PC Suite, PC Suite creates a phone folder
to be viewed in Windows Explorer, under Nokia Phone Browser. Nokia Phone Browser
displays phone folders and subfolders for each phone that is connected to the PC. If a
memory card is inserted into the phone, the memory card is displayed as a phone subfolder.

With Nokia Phone Browser you can view files and folders and transfer them between your
phone and a PC in Windows Explorer in the same way as you would any files or folders on
your PC.
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Figure 2. Nokia Phone Browser in Windows Explorer

To copy files/folders between a phone and a PC
1. Connect your phone to the PC.

|
2. Inthe Nokia PC Suite main window, click File manager i'l to open Nokia Phone
Browser,
OR
in Windows Explorer, go to My Computer > Nokia Phone Browser > Nokia xxxx
where xxxx is the model number of the phone. If you have given your phone a familiar
name such as “My phone” the folder will have that name.

3. Drag and drop files or folders between your phone and a PC, or use copy-paste.

] Tip: To refresh the phone contents, click View > Refresh or click F5.
Ll

o Note: Copying files from a PC to the phone may take a while, depending on the size of
the files and the connection type you use. Do not disconnect the phone before the files
have been copied. A USB cable (DKU-2, DKE-2, CA-53, CA-70 or CA-101) is the fastest
connection type for transferring large files such as music files between your phone and a
PC.

5.7 Adding contacts to your phone from a PC

With Nokia Contacts Editor you can open, edit, save, and print phone contacts on your PC,
as well as update new and changed contacts to your phone.

To create a new contact to your phone
1. Connect your phone to the PC.

2. In Nokia PC Suite Main window, click Contacts M . Nokia Phone Browser opens
with your phone’s Contacts folder visible.

3. In Nokia Phone Browser select the Contacts folder and click Contact > New
Contact.



4. Add details to the contact.
5. Click Save.

5.8 Sending text messages from a PC

With Nokia Text Message Editor you can receive and send text messages from your PC,
create folders for storing text messages, and export your text messages from your phone to
your PC.

To send a text message
1. Connect your phone to the PC.

i
2. In Nokia PC Suite Main window, click Messages . Nokia Phone Browser opens
with your phone’s Messages folders visible.

In Nokia Phone Browser click Message > New Text Message.

Write the phone number into the To... field, or click To... to select recipients for the
message. The recipients are shown from the Nokia Phone Browser Contacts folder.

5. Write the message and click File > Send.

5.9 Viewing multimedia files on a PC

With Nokia Multimedia Player you can play multimedia files stored on the PC or straight from
your phone when it is connected to the PC. You can create playlists of, for example, photos

or video clips you have taken with your camera, and watch them one after another. You can

also save video and audio files in a format that allows you to use them in a mobile phone or

attach them to an MMS message.

To use playlists to view your favorite files

1. Inthe Nokia PC Suite main window, click View multimedia 'gi" to open Nokia
Multimedia Player.

Click View > Playlist to open the playlist view. The view opens with an empty list.

Click Add files to playlist to add files to playlist, or drag files to the playlist from
Windows Explorer.

4. Click Save playlist to file or click File > Save Playlist. Name the playlist and click
Save. The file is saved with an .npl extension.

5. Click View > Options to set viewing options. You can, for example, set the playback
to start automatically, and set the time delay between showing files in a slideshow.

6. Click File > Open and select the playlist to be viewed. If you cannot see an .npl or
.m3u file in the Open dialog, for Files of type, select Playlists or All supported formats.



5.10 Storing images from your phone to a PC

With Image Store you can store photos and video clips you have taken with your phone’s
camera on your PC.

1. Connect your phone to the PC.

(5[
In the Nokia PC Suite main window, click Store images LJB to open Image Store.

If you have not used Image Store earlier, the Settings wizard opens automatically
when your phone is connected to the PC and you open Image Store. Before you can
store images, you have to define file types to be stored (images or videos), the target
folder for storage, and what Image Store does when the files have been stored.

4. Click Store Now. The files are stored in the folder you defined.

If you want to change the settings, click Settings in the Image Store main window. You can
define, for example, if you want new images and videos to be stored to your PC
automatically every time you connect your phone to the PC, and what application you use to
view the images and video clips. For more information about the settings, see the Nokia PC
Suite help.

5.11 Transferring music from a CD to your phone

With Nokia Music Manager, you can rip audio CDs with track and album information, create
and organize digital music files and playlists on a phone and PC, transfer music files and
playlists between a phone and PC, and playback music from a CD or PC.

With Nokia Music Manager you can play, for example, AAC, MP3 and M4A music tracks.

Note: With a USB cable (DKU-2, DKE-2, CA-53, CA-70 or CA-101) connection, you can
transfer large files such as music files between your phone and a PC more quickly than
with other connection types.

o Note: Nokia Music Manager title bar will inform you if your phone is not supported.

o Note: Copyright protections may prevent some music from being ripped and transferred.

To transfer music from a CD to your phone
1. Connect your phone to the PC.
2. Insert a music CD in your PC’s CD drive or DVD drive.

(J)
3. In the Nokia PC Suite main window, click Transfer Music @ to open Nokia Music
Manager.

Open the CD view to view the tracks on the CD.

If you want to rename files, highlight the desired tracks, right-click any of the tracks,
and select Edit from the pop-up menu.

6. Select the tracks you want to transfer to your phone.



7. Click File > Copy to phone. The files are converted to .aac or .m4a file format and
transferred to your phone.

(=] Tip: Tracks are saved by default on the memory card if you have one inserted in your
1] phone. You can change the phone target folder in Options > Settings, phone tab.

You can also search for music tracks from your PC to transfer to your phone. To do this, click
Scan PC for music files, and then copy the selected tracks to your phone.

If your phone supports playing music tracks in M4A format, you can use eAAC+ encoding for
ripping music from a CD. To do this, click Options > Settings, and in the Conversion tab
select M4A for Conversion format. With this conversion the compression ratio is higher
than with AAC encoding and you can save more music on your phone’s memory or on a
memory card. Refer to your phone’s user’s guide for more information about the supported
formats.



6. TERMS AND ABBREVIATIONS

Term

Explanation

Bluetooth stack

A set of software needed to run Bluetooth on a PC.

Bluetooth wireless
technology

A technology that provides short-range radio links to allow mobile
computers, mobile phones, digital cameras, and other portable devices
communicate with each other without cables. A Nokia mobile device
with Bluetooth wireless technology support allows the user to connect
wirelessly to another compatible Bluetooth device within a short range.

COM port

An input/output port through which data is transmitted and received
serially. The serial port is a socket on a PC. It is used to connect serial
devices (usually printers, modems, or mouses) to the computer and
communicate with these devices. Serial ports are assigned names such
as COM1 and COM2.

driver

A computer program that enables another program to communicate with
a hardware device.

packet data

A data transmission technique (for example, GPRS, 3G) that transfers
and receives data in packets instead of using a continuous channel.
Users pay only for the volume of data sent and received.

patch A patch is a piece of software designed to improve the usability or
performance of a computer program, or to fix problems with a computer
program.

PIM Personal Information Manager such as Microsoft Outlook or Lotus
Notes. With a PIM application you can manage personal and business
information such as phone book, calendar, and note information.

ripping Process of copying data from one media form to a hard disk. For
example, music from an audio CD to a PC.

SP Service Pack. A software patch that is applied to an installed application.

Symbian A smartphone operating system provided by a software licensing

company owned by major wireless industry companies.

7. SAFETY NOTES

Important safety notes

All the safety instructions in the user's guides of your phone and computer also
apply when this product is used with the phone.

Remember to make backup copies of all important data to protect against
possible loss or alteration.

Only install and use applications and other software from sources that offer
adequate protection against harmful software.
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