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1. Introduction to Download! for PC 
Download! for PC enables you to discover mobile content using a PC. When you connect your mobile device to the PC, 
Download! for PC automatically synchronises with the corresponding software on your device. This makes it easy for 
you to find, download and manage content that is compatible with your device. 

1.1. Requirements 
You need the following software and accessories to successfully install and use Download! for PC and to connect your 
mobile device to the PC. 

Software or accessory Needed for 

Nokia PC Suite version 6.82 or newer, or Nokia Nseries PC Suite Running Download! for PC 

Windows XP Professional or Home Edition or Windows Vista Installing and running Download! for PC 

At least 100 MB of free disk space Installing and running Download! for PC 

At least 256 Mb of memory. However, 512 Mb is recommended. Installing and running Download! for PC 

Administrator rights Installing Download! for PC 

At least one of the following: 
♦ USB connection cable (DKU-2, DKE-2, CA-53 or CA-70) and a 

compatible port on the PC 
♦ Bluetooth wireless technology accessory and software 
♦ Infrared port on the PC 
Note: Available Bluetooth technologies and their versions may 
not be supported by your Nokia mobile device. Check your 
Nokia device user guide for further details on compatible 
Bluetooth technologies. 

Connecting your mobile device to the PC 

Compatible mobile device with the Download! mobile 
application 

Performing certain tasks with Download! for PC 

 

To check which mobile device models are compatible with Download! for PC, go to www.nokia-asia.com/downloadpc. 

Note:  In this guide all references to a PC apply equally to a laptop computer. 

Note:  Use original Nokia cables with Download! for PC to ensure reliable operation of the application. Check the 
labelling on your cable. 

Note:  You should use the same language in Download! for PC, the PC operating system and your mobile device to 
ensure smooth operation of the application. 

1.2. References 
For more information about Download! for PC, see the following sources: 

♦ Download! for PC help 

♦ Download! for PC Web pages at www.nokia-asia.com/downloadpc 

 www.nokia-asia.com/downloadpc 

http://www.nokia-asia.com/downloadpc
http://www.nokia-asia.com/downloadpc
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For more information on using Nokia PC Suite, see the following sources: 

♦ Nokia PC Suite help 

♦ User’s Guide for Nokia PC Suite 

♦ Nokia PC Suite Web pages at www.nokia-asia.com/pcsuite 

For more information on using Nokia Nseries PC Suite, see the following sources: 

♦ Nokia Nseries PC Suite help 

For more information on using your mobile device, see the device’s user guide. 

 www.nokia-asia.com/downloadpc 

http://www.nokia-asia.com/pcsuite
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2. Installing Download! for PC 
You can install Download! for PC from a CD-ROM that is included in your mobile device’s sales package or from the 
Download! Web page at www.nokia-asia.com/downloadpc. Note that you need administrator rights to the PC to  
be able to install software on it. 

2.1. Before installation 
Before installing Download! for PC, make sure that you have all the required software installed and accessories 
available (see Section 1.1, “Requirements”). If you know that you want to use a Bluetooth connection between the PC 
and your mobile device, you need Bluetooth wireless technology software on the PC. 

Note:  Installing and using Download! for PC requires version 6.82 of Nokia PC Suite (if you are not using Nokia 
Nseries PC Suite). If your Nokia PC Suite version is older, please update. 

You need to have Download! version 3.1.50 in your mobile device to be able to use Download! for PC. If you do not 
have it, it is downloaded and installed on your device as part of the Download! for PC installation process. For more 
information on the process, see Section 2.2, “Installing Download! for PC from a CD-ROM”, or Section 2.3. “Installing 
Download! for PC from a Web page”. 

To check the version of Download! on your mobile device: 

1. Open Download! on your mobile device. 

2. Select Options > Application > About. 

3. Select OK. 

2.2. Installing Download! for PC from a CD-ROM 
If your mobile device’s sales package contains a Download! for PC CD-ROM, you can use it to install the software on a 
PC. The installation is performed using either Nokia PC Suite or Nokia Nseries PC Suite installer (with Nokia Nseries 
devices). 

To install Download! for PC from a CD-ROM: 

1. Insert the CD-ROM into the CD-ROM drive of the PC. 

2. Follow the on-screen instructions to install Download! for PC. 

The installation process takes you to the Download! for PC Web site, www.nokia-asia.com/downloadpc, 
 In addition, the process includes downloading 

 it on your mobile device if you do not have  
it installed already. 
the Download! mobile application version 3.1.50 and installing
from where the software can be downloaded and installed.

3. At the end of the installation, click Finish. 

When the installation is complete, a special Download! start-up icon is added to the Nokia PC Suite or Nokia Nseries 
PC Suite launcher, depending on which one of these two is installed on your PC. 

2.3. Installing Download! for PC from a Web page 
You can install Download! for PC from a Web page. The installation is performed using either Nokia PC Suite or Nokia 
Nseries PC Suite installer (with Nokia Nseries devices).  If you do not have the Download! mobile application version 
3.1.50 installed on your mobile device, the installation process also downloads and installs this version onto your 
device. 

 www.nokia-asia.com/downloadpc 

http://www.nokia-asia.com/downloadpc
www.nokia-asia.com/downloadpc
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To install Download! for PC from a Web page: 

1. Open a Web browser. 

2. Go to www.nokia-asia.com/downloadpc. 

3. Start the installation process in the main view: 

a) Select your mobile device from the device list. 

b) Click Download.  

OR 

Start the installation process on the Download! tab: 

a) Click the Download! tab. 

b) Click Download. 

c) Select your mobile device from the device list. 

4. Follow the step-by-step instructions. 

When the installation is complete, a special Download! start-up icon is added to the Nokia PC Suite or Nokia Nseries 
PC Suite launcher, depending on which one of these two is installed on your PC. 

 www.nokia-asia.com/downloadpc 

http://www.nokia-asia.com/downloadpc
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3. Getting Started with Download! for PC 
To be able to view content in Download! for PC, you need to connect a compatible mobile device to the PC and 
associate it with Download! for PC. After the first connection, you will always find your mobile device in the device 
drop-down list on the left side of the screen. You can later browse and download content with Download! for PC 
without connecting your mobile device to the PC. You just need to activate your device by selecting it from the device 
drop-down list. However, some tasks related to purchase or content management require a connection between 
your device and the PC. 

You can add several mobile devices to the device list of Download! for PC by first connecting the devices and then 
associating them with Download! for PC. 

 

Figure 1: Mobile device drop-down list above the device image and memory indicators 

3.1. Starting Download! for PC 

To open Download! for PC, click the Download! icon  in any of the following locations: 

♦ Nokia PC Suite main view 

♦ Nokia Nseries PC Suite main view 

♦ PC desktop 

3.2. Connecting your mobile device to the PC 
Performing the following tasks with Download! for PC requires a connection between your mobile device and your 
PC: 

♦ Using Download! for PC for the first time 

♦ Purchasing content using the SMS payment method 

♦ Purchasing content that is digitally protected 

♦ Copying content between the PC and your mobile device 

♦ Removing content from your mobile device 

When your mobile device is connected to the PC and set as active in Download! for PC, you can see an image of the 
device and indicators of external and fixed memory. When the device is not connected, the image is dimmed. 

Note:  Most of the tasks performed with Download! for PC also require an active Internet connection. 

 www.nokia-asia.com/downloadpc 
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3.2.1. Selecting the connection type 

You can connect your mobile device to the PC by using any of the following: 

♦ USB cable 

♦ Bluetooth connection 

♦ Infrared connection 

The connection types that are actually available to you depend on your mobile device model and the PC, as it may be 
that they do not support all the connection types. To check which connection types are supported by your device, see 
the device’s user guide. 

Connection type Details 

USB cable ♦ A fast and reliable method with which to connect a 
mobile device to a PC and transfer data. 

Bluetooth ♦ A wireless method with which to connect a mobile 
device to a PC within a fairly short range. 

♦ The preferable distance between the mobile device and 
the PC is 10 metres (30 feet) at most. 

Infrared ♦ A wireless method with which to connect a mobile 
device to a PC wirelessly within a short range. 

♦ The preferable distance is one metre (three feet) at 
most. 

Note: Infrared is slower than the other two connection 
methods. 

 

3.2.2. Connecting your mobile device via a cable 

To connect your mobile device via a cable for the first time: 

1. Click Get Connected below the mobile device image or select Tools > Add new device. 

A window for selecting the connection method opens. This window opens automatically when you start 
Download! for PC for the first time. 

2. In the window, select the USB cable connection by clicking the USB icon. 

3. Click the arrow right to confirm the connection type selection. 

4. Attach a USB cable between your mobile device and the PC. 

5. In your mobile device, select PC Suite as the connection mode. 

6. Click Finish. 

When a connection between your mobile device and the PC has been created, your device is added to the list of 
mobile devices (see Figure 1) in Download! for PC. If no other device is set as active in Download! for PC, the 
application automatically sets your device as active and starts retrieving content. If you already have one mobile 
device active in Download! for PC when you connect another device, the previous one stays active. You need to set 
the new device active manually. For instructions on how to activate a device, see Section 3.3, “Activating a mobile 
device”. 

To connect your mobile device via a cable on subsequent times: 

1. Attach a USB cable between your mobile device and the PC. 

2. In your mobile device, select PC Suite as the connection mode. 

 www.nokia-asia.com/downloadpc 
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3.2.3. Connecting your mobile device via Bluetooth 

To connect your mobile device via Bluetooth for the first time: 

1. Make sure that your mobile device is set visible to other devices via a Bluetooth connection. 

2. Activate Bluetooth connectivity on your mobile device. 

3. If you are activating Bluetooth connectivity for the first time on your mobile device, give a name to your 
device. This name is used to identify your device every time you pair it with a PC or another mobile device. 
The maximum length for the device name is 30 characters. 

4. Make sure that Bluetooth connectivity is activated on the PC. 

5. Click Get Connected below the mobile device image or select Tools > Add new device. 

A window for selecting the connection method opens. This window opens automatically when you start 
Download! for PC for the first time. 

6. In the window, select the Bluetooth connection by clicking the Bluetooth icon. 

7. Click the arrow right to confirm the connection type selection. 

Download! for PC starts to search for mobile devices with active Bluetooth connectivity within range of the 
PC. 

8. Select your mobile device from the list and click the arrow right. 

A window for authenticating your device opens. 

9. Pair your mobile device with the PC. For detailed instructions, see Section 3.2.3.1, “Pairing your mobile 
device with the PC”. 

10. Click the arrow right again and then Finish. 

When a connection between your mobile device and the PC has been created, your device is added to the list of 
mobile devices (see Figure 1) in Download! for PC. If no other device is set as active in Download! for PC, the 
application automatically sets your device as active and starts retrieving content. If you already have one mobile 
device active in Download! for PC when you connect another device, the previous one stays active. You need to set 
the new device active manually. For instructions on how to activate a device, see Section 3.3, “Activating a mobile 
device”. 

To connect your mobile device via Bluetooth on subsequent times: 

1. Make sure that your mobile device is set visible to other devices via a Bluetooth connection. 

2. Activate Bluetooth connectivity on your mobile device. 

3. Make sure that Bluetooth connectivity is activated on the PC. 

If you have paired your mobile device with the PC and set the PC authorised when connecting for the first time, you 
do not need to repeat the pairing again.  

Note:  To be able to connect your mobile device to the PC using a Bluetooth connection, you need a compatible 
Bluetooth stack on your PC. Check your Nokia mobile device user guide for further details about 
compatibility with different Bluetooth technologies. 

3.2.3.1. Pairing your mobile device with the PC 

To be able to use Bluetooth as the connection type, your mobile device needs to be paired with the PC. If this is the 
first time that you are connecting your device to the PC using a Bluetooth connection, Download! for PC guides you 
through the process of pairing. You only need to pair your device and the PC once if you also authorise the PC on the 
device side. 

 www.nokia-asia.com/downloadpc 
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To pair your mobile device with the PC: 

1. In the mobile device authentication window in Download! for PC, type a PIN code in the PIN code field. 

2. In your mobile device, type the same PIN code when requested. 

3. When PC Download! asks for a name for the mobile device, type the same name that has been defined in 
your device’s Bluetooth application settings. 

4. When your mobile device shows a query for accepting the connection, click Yes. 

5. Authorise the PC in your mobile device: 

a) Go to the paired devices view. The tab has the following symbol: . 

b) Select the PC from the list of devices. 

c) Using the Options menu, set the PC as trusted or authorised, depending on the terminology used in 
your mobile device. 

Now the PC is authorised in your mobile device and you do not need to accept connections to the PC 
separately each time. 

It is also possible to start the pairing process in your mobile device. For more information, see the device’s user 
guide. 

3.2.4. Connecting your mobile device via infrared 

To connect your mobile device via infrared for the first time: 

1. Click Get Connected below the mobile device image or select Tools > Add new device. 

A window for selecting the connection method opens. This window opens automatically when you start 
Download! for PC for the first time. 

2. In the window, select the infrared connection by clicking the infrared icon. 

3. Click the arrow right to confirm the connection type selection. 

4. Activate Infrared on your mobile device. 

5. Place your mobile device so that its infrared port points at the infrared port of the PC. 

6. Click Finish. 

When a connection between your mobile device and the PC has been created, your device is added to the list of 
mobile devices (see Figure 1) in Download! for PC. If no other device is set as active in Download! for PC, the 
application automatically sets your device as active and starts retrieving content. If you already have one mobile 
device active in Download! for PC when you connect another device, the previous one stays active. You need to set 
the new device active manually. For instructions on how to activate a device, see Section 3.3, “Activating a mobile 
device”. 

To connect your mobile device via infrared on subsequent times: 

1. Activate Infrared on your mobile device. 

2. Place your mobile device so that its infrared port points at the infrared port of the PC. 

3.3. Activating a mobile device 
You can connect several mobile devices to Download! for PC, but only one device can be active at a time. 

If you already have one mobile device active in Download! for PC when you connect another device, the previous one 
stays active. You need to set the new device active manually. 

 www.nokia-asia.com/downloadpc 
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To set a mobile device active, select it from the mobile device drop-down list. When you change the active mobile 
device, the content offering in Download! for PC is automatically updated to be compatible with the newly activated 
device. 

If there is no mobile device active when you connect another device to the PC, the connected device is automatically 
set active. 

Note:  You cannot change the active mobile device if there are ongoing actions in Download! for PC, such as 
synchronisation of the download history or file transfer between a device and the PC. 

 www.nokia-asia.com/downloadpc 
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4. Downloading Content to the PC 
With Download! for PC, you can download two types of content to the PC: 

♦ Add-on software that complements your mobile device or PC: available in the Home view 

♦ Catalog contents: available in Catalogs 

In addition, you may find add-on services offered to your mobile device model in the Home view. 

4.1. Browsing add-on services and software for your mobile device and PC 
The Home view of Download! for PC shows services or software that you can download to complement the current 
functionality of your mobile device or PC. All the content is free of charge. 

When you start Download! for PC, you are taken directly to the Home view. If you have navigated to other views and 
wish to return to the Home view, click the Home navigation button on the left or select View > Go to > Home. 

In the list of add-on services and software, there may also be categories into which you need to browse to find the 
services or software. 

To view the contents of a category, click the category icon or name. A list of the contents opens on the right. If there 
are subcategories, these are also listed on the left below the higher-level category icon. If all categories, services or 
software are not visible, scroll down the list to see the rest. 

To navigate between categories, click the category icons or names on the left. 

To get more information on an add-on service or software: 

♦ At the top level of the Home view, click the icon or name of the service or software. 

♦ Inside a category, click the icon of the service or software. 

A details view opens on the right. In addition to product information, the view may also contain a preview 
option. For online services, the details view contains a View button. If you click this button, an external browser 
opens to the service. 

To access add-on services, click View in any of the following locations: 

♦ At the top level of the Home view 

♦ Inside a category 

♦ In a details view 

Some software is intended only for mobile devices and some only for PC. You can see the type of the software as a 
small icon on top of the software icon. Online services have their own icons. 

 
Figure: Icons for mobile content, PC content and an online service 

For instructions on how to download add-on software, see Section 4.3, “Purchasing and downloading content”. 

 www.nokia-asia.com/downloadpc 
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4.2. Browsing content from catalogs 
Catalogs is a shopping mall where you can purchase and download content for your mobile device. Some of the 
content may be free of charge. In Catalogs you can browse different shops called catalogs, preview, purchase and 
download content, and create bookmarks to your favourite content categories. 

To navigate into Catalogs, click the Catalogs navigation button on the left or select View > Go to > Catalogs. 

4.2.1. Browsing catalogs 

In the Catalogs main view you can see a list of catalogs on the left. If all the catalogs are not visible, scroll down the 
list to see the rest. 

To view the contents of a catalog: 

1. Click the catalog icon or name. A catalog disclaimer is displayed. 

2. Accept the catalog disclaimer by clicking Accept. If you decline, the catalog contents are not shown. 

The content categories of the catalog are listed on the left below the catalog icon. The list on the right shows the 
same categories with icons and action buttons. 

To view the contents of a category, click the name of the category on the left or the icon of the category on the right. 
After this, the area on the right shows the contents. If there are subcategories, these are also listed on the left below 
the higher-level categories. You may need to navigate deeper to view actual downloadable content. If there is 
downloadable content in the category or subcategory, this content is listed on the right with icons, names and other 
information. If all categories or downloadable content are not visible, scroll down the list to see the rest. 

To navigate between categories and subcategories, click the categories on the left. 

To view content details, click the icon of the content. From the details view, you can purchase and possibly preview 
the content. If the content is free or charge, you can download it directly. 

To check for content updates during the same Download! for PC session, select Tools > Refresh content. 

Note:  You can also access all the catalogs by clicking a catalog icon in the Home view on the lower right. 

Note:  If you have created a bookmark for a category, you can also view the category contents by clicking the 
bookmark in the Catalogs main view under My favourites. 

4.2.2. Previewing content 

For some content there may be a preview available. A preview for a game or application is typically an image. For a 
ring tone it is typically an audio clip. 

To preview content: 

1. Click Preview in the list of content or in the content details view. Download for PC! opens a preview window 
(if the preview is an image) or an external viewer (for example to play music). 

2. Close the preview window or external viewer. 

4.2.3. Bookmarks (My favourites) 

You can create bookmarks for your favourite categories in a catalog. These bookmarks will be visible in the Catalogs 
main view, under My favourites. A bookmark has the category icon, name and description. When you click a 
bookmark, the contents of the category are shown. 

 www.nokia-asia.com/downloadpc 
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To create a bookmark for a catalog category: 

1. Navigate into the catalog. 

2. Click the Add to favourites button  in the list of categories. A window opens for naming the bookmark. 

3. If you wish to change the name suggested by Download! for PC, type a new name. 

4. Click OK. 

The bookmark is added into My favourites in the Catalogs main view. 

You can later delete bookmarks that you have created. 

4.3. Purchasing and downloading content 
The add-on software that you can find in the Home view is free of charge. To download add-on software: 

1. At the top level of the Home view, click the Download button  next to the software. 

OR 

1. If you wish to see more information on the software before downloading, click the icon or name of the 
software in the Home view. 

2. In the details view, click Download. 

OR 

1. Inside a category, click Download next to the name of the software. 

OR 

1. If the software is located in a category and you wish to see more information on the software before 
downloading, click the software icon in the category. 

2. In the details view, click Download. 

Catalogs may contain both free content and content that needs to be purchased. You can see the price of 
downloadable content next to the name and type description in the list of contents as well as in the content details 
view. 

You may be able to select between several purchase options and payment methods when you purchase content. For 
more information on purchase options, see Section 4.3.1, “Purchase options”. For more information on payment 
methods, see Section 4.3.2, “Payment methods”. 

If the catalog content is free of charge, you can download it directly: 

1. In the list of content, click Download next to the name and content type description. 

OR 

1. If you wish to see more information on the content before downloading, click the icon in the list of content. 

2. In the details view, click Download. 

If a price has been given to the content, you need to purchase it before downloading: 

1. Click Buy in the list of contents next to the content price information or in the content details view. 

 www.nokia-asia.com/downloadpc 
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2. If there are several purchase options available, a view opens with content details and a list of available 
purchase options. Select the suitable purchase option and click Next. 

A view opens with a list of available payment methods. 

3. Select the suitable payment method. More information on the selected method is shown. 

4. With some payment methods, such as credit card payment, the purchase requires more details. Fill in the 
requested details in the form that is shown. 

5. Click Next. 

A confirmation view opens with payment details. 

6. To confirm the payment, click Next. 

The content download starts automatically after a successful purchase. You can view the status of the download in 
the Download status panel on the lower right corner. When the download is complete, you are encouraged to copy 
the content to your mobile device. You can also copy it later in the My Downloads view. For more information, see 
Section 5.2, “Copying content between the PC and your mobile device”. 

Note:  All the payment information that you give is transferred through a SLL secured connection. 

4.3.1. Purchase options 

You may be able to select between several purchase options (or licence types) when you purchase content. This 
means that there are different prices defined for the content based on how you can use it. For example, you may be 
able to use an application for a trial period for a lower price. 

4.3.2. Payment methods 

You may be able to select between several payment methods when you purchase content. For example, you may see 
the following options: 

♦ Premium SMS 

♦ Credit card 

♦ User account 

 

When you purchase content with a credit card, you need to fill in your credit card details when they are requested.  
When you purchase content using a special user account, you need to give your authentication details. 

4.4. Viewing the status of the download 
Download! for PC starts to download content automatically after you have purchased it (chargeable content) or 
clicked to download it (free content). Whether you are downloading add-on software or content from a catalog, you 
can view the status of the download in the Download status panel on the lower right corner. 

You can cancel a content download by clicking the Cancel button . 

 www.nokia-asia.com/downloadpc 
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5. Managing Content 
You can manage content that you have downloaded by navigating into My Downloads. To navigate into My 
Downloads, click the My Downloads navigation button on the left or select View > Go to > My Downloads. 

You can manage downloaded content in the following ways: 

♦ View a list of content that you have downloaded with Download! for PC or with your mobile device. 

♦ Copy content from the PC to your mobile device. 

♦ Copy content from your mobile device to the PC. 

♦ Remove content from your mobile device. 

♦ Remove content from the PC (only content that has been downloaded using Download! for PC). 

5.1. Viewing downloaded content 
To view a list of content you have downloaded, click the Download history tab in My Downloads. This download 
history contains both content you have downloaded using Download! for PC and content you have downloaded with 
your mobile device. The history is automatically synchronised with your mobile device. 

Note:  If you download content using the Download! application in your mobile device while it is connected to 
the PC, you can select Tools > Refresh content to synchronise the download history of Download! for PC 
with that in your mobile device. 

You can filter the download history according to content name, file size, type, price, method of download (PC or 
mobile) and date of download. 

To see more information on downloaded content, click the desired content in the list. 

If you have purchased content and later removed it from the PC, a button for downloading the content again is 
shown. 

To view a list of content that you have downloaded and that is intended only for PC, click the PC content tab in My 
Downloads. You can filter the list of PC content according to name, file size and content type. 

5.2. Copying content between the PC and your mobile device 
To copy downloaded content between the PC and your mobile device, click the Mobile content tab in My Downloads. 
On this tab you can copy content in both directions: from the PC to your mobile device and from your mobile device 
to the PC. 

Note:  To copy content between the PC and your mobile device, you need to have your device connected to the PC. 

Note:  To select content that you wish to copy, select the check box next to the name of the content. 

5.2.1. Copying content from the PC to your mobile device 

To copy content from the PC to your mobile device: 

1. In the list under PC, select the content you wish to copy to your mobile device. You can select several items. 
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2. Click the arrow left . 

On the Mobile content tab, you can also see a list of content that you have downloaded to the PC but not yet copied 
to your mobile device. Unless the list is empty, a notification is also shown in the Notifications panel at the bottom of 
the screen, saying that you have n items to copy to your device. If you click the arrow next to such a notification, the 
Mobile content tab opens. 

To remove a notification, click Remove notification next to the content. 

5.2.2. Copying content from your mobile device to the PC 

To copy content from your mobile device to the PC: 

1. In the list under Mobile, select the content you wish to copy to the PC. You can select several items. 

2. Click the arrow right . 

Note:  If you download content using the Download! application in your mobile device while it is connected to 
the PC, you can select Tools > Refresh content to synchronise the download history of Download! for PC 
with that in your mobile device. This updates the list of content shown on the Mobile content tab. 

5.3. Removing content 
In My Downloads, you can also remove downloaded content from the PC or your mobile device.  

Note:  To select content that you wish to remove when in the Mobile content tab, select the check box next to the 
name of the content. 

5.3.1. Removing content from the PC 

To remove content from the PC: 

1. Click the PC content or Mobile content tab. You can also select several items. 

2. Select the content you wish to remove. 

3. Click Delete or the Delete button. 

A confirmation view opens.  

4. Click Yes to confirm the removal. 

You can only remove content that you have downloaded using Download!, not other content stored on the PC. 

5.3.2. Removing content from your mobile device 

To remove content from your mobile device: 

1. Click the Mobile content tab. You can also select several items. 

2. Select the content you wish to remove. 

3. Click the Delete button. 

A confirmation view opens. 
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4. Click Yes to confirm the removal. 
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6. My Nokia 
In the My Nokia view you can access the external My Nokia service that is related to your mobile device. To navigate 
into My Nokia, click the My Nokia navigation button on the left or select View > Go to > My Nokia. 

You can also access My Nokia from the upper right corner of the Home view. 

Note:  The My Nokia service may not be available in your country. In this case, you can access the Nokia support 
services instead. 
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7. Guides and Manuals 
In the Guides and Manuals view, you can find manuals related to your mobile device. To navigate into Guides and 
Manuals, click the Guides & Manuals navigation button on the left or select View > Go to > Guides & Manuals. 

7.1. Viewing guides and manuals 
When you activate your mobile device and receive content optimised for it, guides and manuals related to the device 
are downloaded to Download! for PC in the background. This download requires that you have an active Internet 
connection. Once a guide or manual has been downloaded, you can view it without an Internet connection. 

To view a guide or manual: 

1. Click View next to the name of the guide or manual. 

An external reader application opens, showing the guide or manual. 

2. To return to the Guides and Manuals view, close the external reader or activate the Download! for PC 
window. 

If a newer version is available on a guide or manual, an Update button is shown. Click Update to view this new 
version. You need an active Internet connection. 

Note:  Typically, the tool you need for viewing a guide or manual is Adobe Reader. 
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8. Upgrading Download! for PC 
If a new version of Download! for PC is available, you can see a notification about this in the Notification panel at the 
bottom of the screen. 

To update Download! for PC: 

1. Click the arrow button next to the notification. 

The software update is downloaded to the PC. A notification is shown, informing you that Download! for PC 
needs to be closed for updating the software. 

2. To accept the update, click OK. 

Download! for PC is closed and the new version of the software is installed on the PC. After this, the updated 
version of Download! for PC opens. 

If you decline the update, the new version of the software is kept on the PC and installed automatically the next time 
you start Download! for PC. 

Note:  If you have a Nokia Nseries device, Download! for PC updates will be delivered and installed automatically 
via Nokia Nseries Update Manager, without notifications.  
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9. Safety Notes 
Important safety notes 

All the safety instructions in the user's guides of your mobile device and PC also apply when this product is used with 
the mobile device. 

Remember to make backup copies of all important data to protect against possible loss or alteration. 
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Legal Notice 

Copyright © 2007 Nokia. All rights reserved. 

Reproduction, transfer, distribution or storage of part or all of the contents in this document in any form without the 
prior written permission of Nokia is prohibited. 

Nokia, Nokia PC Suite, Nokia Nseries PC Suite and Nokia Download! are registered trademarks of Nokia Corporation. 

This application contains software licensed from third-party companies. For licenses, see Appendix A. 

 

Java is a trademark of Sun Microsystems, Inc. 

Other product and company names mentioned herein may be trademarks or tradenames of their respective owners. 

The information in this document was written for Nokia Download! for PC 2.0. Nokia operates a policy of ongoing 
development. Nokia reserves the right to make changes and improvements to any of the products described in this 
document without prior notice. 

Under no circumstances shall Nokia be responsible for any loss of data or income or any special, incidental, 
consequential or indirect damages howsoever caused. 

The contents of this document are provided "as is". Except as required by applicable law, no warranties of any kind, 
either express or implied, including, but not limited to, the implied warranties of merchantability and fitness for a 
particular purpose, are made in relation to the accuracy, reliability or contents of this document. Nokia reserves the 
right to revise this document or withdraw it at any time without prior notice. 

 

When the application is used, the content is downloaded through the user's Internet connection. 

The user is solely responsible for choosing the Internet connection provider and the payment for such services, and 
Nokia shall not take any responsibility of it, including but not limited to its functions, availability or the basis of 
payment. 

The initial connection between the user’s mobile device and a PC is a mandatory requirement for the use of this 
application. 

The connection between the user’s mobile device and a PC is always needed when transferring the downloaded 
content to the mobile device. 

Connection methods between the user’s mobile device and a PC are limited to BlueTooth, IrDa and a compatible USB 
cable. A list of compatible connection methods can be found from www.nokia-asia.com/pcsuite and the methods 
may change from time to time. 
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Appendix A. Third-party Software License Agreements 

Sharp Vector Graphics License 
Copyright (c) 2002-2003, The Sharp Vector Graphics project (http://sourceforge.net/projects/svgdomcsharp) 

All rights reserved. 

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the 
following conditions are met: 

Redistributions of source code must retain the above copyright notice, this list of conditions and the following 
disclaimer. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the 
following disclaimer in the documentation and/or other materials provided with the distribution. Neither the name 
of the Sharp Vector Graphics project nor the names of its contributors may be used to endorse or promote products 
derived from this software without specific prior written permission. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED 
WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR 
ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 
HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGE. 
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